Author Topic: VoiceAttack Crashes on Recognized Commands  (Read 56 times)

Firefly

  • Newbie
  • *
  • Posts: 2
VoiceAttack Crashes on Recognized Commands
« on: May 18, 2017, 02:18:04 am »
I've had VoiceAttack installed for quite a long time, and for the most part everything worked (with the occasional thing not being recognized but whatever).  So I updated to the latest version since it's been popping up the 'There's a new version available' thing for a bit.

Then - it stopped working.  Wouldn't recognize words I was saying so I ran through the Windows Speech Recognition more, to try to get it to understand me again.

Still wouldn't.

So I uninstalled everything and reinstalled it.

It started to recognize words, but then -- it crashed whenever a recognized command was spoken.

So I went through, completely deleted everything from my computer related to Voice Attack except for the voice pack I'm using.  In this case - Anubis (which is a freebie, but still awesome).

I did the whole power cycling my computer and stuff too.

Same thing.  I'd say 'Anubis' and it crashes.

Tried switching comparability mode -
Crashes.

Not sure what changed, but it baffles me that it's having so many issues when it was working fine before.

Can anyone help?

Windows 7 Enterprise 64bit, 16 gigs RAM, primary HDD is an SSD 160gig, Secondary HDD 3TB, i7 3770 CPU.
I use a Neewer condenser mic, and afterglow headphones.  Not sure they'd be relevant but here you go.

Thanks in advance!

Gary

  • Administrator
  • Hero Member
  • *****
  • Posts: 1079
Re: VoiceAttack Crashes on Recognized Commands
« Reply #1 on: May 18, 2017, 08:00:00 am »
Assuming you're using v1.6.2, have you tried creating a new profile with few commands in it to see if the problem persists?  If the problem does not present itself in the new profile, you may want to look at Anubis.

Firefly

  • Newbie
  • *
  • Posts: 2
Re: VoiceAttack Crashes on Recognized Commands
« Reply #2 on: May 18, 2017, 09:05:22 pm »
Oooh.  Actually that helped me figure it out.  It WAS Anubis.  Or rather, something with the profile got jacked up.

Anyway, deleting and importing a fresh copy of the default Anubis profile got it working again.

Thanks very much for your help ^.^