Author Topic: Hotkeys to start/stop listening have stopped working  (Read 211 times)

Jeff-66

  • Newbie
  • *
  • Posts: 4
Hotkeys to start/stop listening have stopped working
« on: May 02, 2018, 06:03:53 am »
I had set up a hotkey to toggle VA listening, and it was working fine for a while. Now it doesn't work at all, no matter which key combo I select.

Any help would be appreciated.
« Last Edit: May 02, 2018, 02:59:27 pm by Pfeil »

Gary

  • Administrator
  • Hero Member
  • *****
  • Posts: 1482
Re: Hotkeys to start/stop listening have stopped working
« Reply #1 on: May 02, 2018, 06:30:50 am »
There are hotkey settings that can be set globally in Options > Hotkeys as well as hotkey settings in the profile options screen.  Could it be that the settings are overridden at the profile level?

iceblast

  • Full Member
  • ***
  • Posts: 245
Re: Hotkeys to start/stop listening have stopped working
« Reply #2 on: May 02, 2018, 06:48:10 am »
Gary, a friend of mine has VA as well, and he said, after Windows 10 update that just happened in the last day I believe, he couldn't use the mic as well. So, this might be a another legendary Windows update break. Glad I'm still using 7. :)

Jeff-66

  • Newbie
  • *
  • Posts: 4
Re: Hotkeys to start/stop listening have stopped working
« Reply #3 on: May 02, 2018, 07:46:04 am »
There are hotkey settings that can be set globally in Options > Hotkeys as well as hotkey settings in the profile options screen.  Could it be that the settings are overridden at the profile level?

I checked the profile's settings, and all overrides are disabled. On the global recognition hotkey, i tried a bunch of different ones, including obscure ones that shouldn't be in use anywhere (e.g. ctrl+win+F3). Nothing works.

I tried enabling the override in the profile, with various combinations. again, nothing.

@iceblast: i have recognition, I just have to start/stop it by using the mouse on the VA menu. Also, i have not yet received the big Win10 update.

Gary

  • Administrator
  • Hero Member
  • *****
  • Posts: 1482
Re: Hotkeys to start/stop listening have stopped working
« Reply #4 on: May 02, 2018, 08:48:39 am »
If you create a command and set its, 'when i press key' up to invoke on key press, does that work (it's part of the same mechanism)?

Jeff-66

  • Newbie
  • *
  • Posts: 4
Re: Hotkeys to start/stop listening have stopped working
« Reply #5 on: May 02, 2018, 02:48:16 pm »
If you create a command and set its, 'when i press key' up to invoke on key press, does that work (it's part of the same mechanism)?

No, it didn't work, however, the good news is that solved the mystery. When checking that, I noticed that the icon on the main window for keyboard shortcuts had an X on it, meaning they were disabled. I clicked that and now it all works again.

Thanks for the help.