Author Topic: Issue on Win 10 1709  (Read 438 times)

lerun

  • Newbie
  • *
  • Posts: 3
Issue on Win 10 1709
« on: March 08, 2018, 07:02:30 am »
I have a bit of a strange issue, after some time running voiceattack voice command reqognition deteriorates to the point of having problems with actually interpreting what I'm saying.
Though if I just tab the game I'm using it in and close/restart voiceattack it starts correctly interpreting my voice command again.
I have a training profile, and usually it works pretty flawless. Though I have become to notice this problem after upgrading to 1709.

Anybody else on this build noticing problems?

Thanks

TheThingIs

  • Global Moderator
  • Full Member
  • *****
  • Posts: 231
    • HCS Voicepacks
Re: Issue on Win 10 1709
« Reply #1 on: March 08, 2018, 07:22:54 am »
we've had some users recently that have experienced extreme slowdowns with VA, 10-12 secs after saying a cmd it would execute. They deleted their speech profile and everything was normal again. I can't say that is the issue for you but it might be worth trying it.
The Singularity profile - One profile to rule them all and at HCS we bound them ;)

You see, TheThingIs, eventually you'll be allright.

lerun

  • Newbie
  • *
  • Posts: 3
Re: Issue on Win 10 1709
« Reply #2 on: March 08, 2018, 07:47:47 am »
Thanks I'll see if it helps. But its not slowdowns, there are commands showing up but just not close to what I am saying.

Pfeil

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1447
  • RTFM
Re: Issue on Win 10 1709
« Reply #3 on: March 08, 2018, 08:01:00 am »
I used to have this issue, though on Windows 7(and not specifically after an update, but my microphone picks up environmental noise).

What helped for me was disabling Adaptive Recognition; Click , click the "Recognition" tab, check "Disable Adaptive Recognition (useful for noisy environments)" and click "OK" to save the option.

Gary

  • Administrator
  • Hero Member
  • *****
  • Posts: 1584
Re: Issue on Win 10 1709
« Reply #4 on: March 08, 2018, 10:59:56 am »
Might want to couple what Pfeil suggested with what is in this post:

http://voiceattack.com/SMF/index.php?topic=64.0

That seems to cure a lot of weird little speech engine problems.

lerun

  • Newbie
  • *
  • Posts: 3
Re: Issue on Win 10 1709
« Reply #5 on: March 09, 2018, 08:02:56 am »
Thanks for the suggestions. I have always used the "Disable Adaptive.." so should be good on that front.

Tried to switch back to the default profile for a while, just had to live with sitty detection. After a while I switched back to my trained profile, detection got better at once...though after a while using it active it kind just stops detecting. Again restarting VA will put it back into working order.

I'll see if I can do some more testing

I'm also trying to experiment with the mic levels to see if this has any impact on the issue